
S canners are complex devices 
that consist of optics, 
electronics, and mechanical

components driven by scanner
software. Each component plays a
role in the quality of scans you
produce, as does the skill of the
person operating the scanner. This
tutorial presents guidelines for
evaluating scanner performance
and scanning software, otherwise
known as scanning interface. 

Why is it so important to obtain
great scans directly from the scanner?
Why not simply fix tonal or color
problems in Adobe Photoshop?
The answer is speed and quality. It
is very time-consuming to apply
multiple corrections to a 30MB file
in Adobe Photoshop, even with a
fast computer. But it takes no
longer to scan an image with
multiple corrections than it does to

scan an image without them. 
The bigger issue is quality. When

you perform global (whole image)
tonal corrections in Adobe
Photoshop on a 24-bit file, you lose
data. High-bit scanners—those that
scan more than 24 bits of color per
pixel—create higher bit depth files.
Adobe Photoshop can open these
files, but the only tonal corrections
it can perform on 24-bit files are
Levels and Curves. In Photoshop
4.0 or earlier versions, no other
Photoshop tools, filters, or options
will work on a file with a bit depth
greater than 24. Making tonal correc-
tions in the scanning application
will not yield better quality, but the

work will likely be far faster.
The first adjustment you should

make on the prescan is to set both
ends of the tonal range—highlight
and shadows. Most scanning
software provides white and black
Eyedropper tools, much like those
found in Adobe Photoshop Levels
and Curves. Find an area in the
prescan that has pixels you want to
assign as the brightest white
(highlight) or blackest black
(shadow) by clicking on those
pixels with the appropriate
Eyedropper tool. 

Keep in mind that the scanning
software you use is critical. Two
problems arise with poor software:
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What You Will Need
• Adobe Photoshop 4.0 or later

(demo available at 
www.adobe.com)

• Flatbed Scanner
• A Sheet of Thick White Paper,

Card Stock, or Clear Film

Figure 1. Here we see two histograms. The first is from a good scan without manipulation in
Adobe Photoshop. Notice that there is data running from each end of the tonal scale (0 to 255)
and that the histogram is solid black, meaning we captured good data throughout. The second
histogram came from a poor scan that lacked tonal data from either end of the scale. Using
Photoshop, the tonal deficiencies were corrected with the Levels tools. Notice the resulting
histogram has a combination effect, in which each white step represents data loss. 
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How to Achieve the Best Scans Possible . . . the First Time



targeting precisely the pixels you
want to click on with the
Eyedropper, and achieving subtle
tonal variations between pure
white and absolute black. If you
click on the wrong pixels, you’ll set
the clipping of the Eyedropper tool
incorrectly and likely make the
prescan worse than it was before
you started working on the image. 

Better quality scanning software
provides either a large prescan
preview, a means of zooming into
the prescan, or a floating palette
that displays an enlarged preview
(see Figure 2), allowing the user to

properly set the clipping of the
black and white Eyedropper tool.
Since our scale of tonality ranges
from 0 (pure black) to 255 (pure
white), the capability to assign a

specific range for the Eyedropper
tool is a great feature. For example,
you may want your highlights to
be set at 250 rather than 255, and
the shadows to be set at 5 rather
then zero (see Figure 3). 

Setting the highlights and
shadows with the Eyedropper tool
has an additional benefit. Since the
highlights and shadows are a set
value of red, green, and blue, you
are essentially removing any color
cast that may be in the original
prescan. While there may be some
scanned images that should retain
a color cast, such as a photo taken
at sunset, most images benefit by
having both ends of the tonal curve
set, and the end values forced into
neutral highlight and shadow. This
technique adjusts the tonal and
color corrections as well. 

A histogram, such as that found
in Adobe Photoshop, is another
nice tool for setting both ends of
the tonal curve, as well as the
midtones. Unfortunately, few
scanner interfaces I’ve seen provide
such a tool. Most interfaces provide
a standard curve dialog, much like

the Curves dialog in Adobe
Photoshop. Curves are one of the
most powerful ways to adjust color
and density throughout virtually
any portion of the image, and a
good one allows the user to adjust
a curve on every color channel. For
example, if you wish to remove a
cyan cast in only the highlights,
you can pick the Red channel in the
curves dialog and adjust the curve
in just that portion of the tonal
curve (see Figure 4). 

As for controlling color at the
scan stage, manufacturers write
various tools into their software
products. I prefer to use curves for
precise color adjustment, but you
might prefer to use sliders for red-
cyan, green-magenta, and blue-
yellow corrections. Bear in mind
that these controls are usually
applied to the entire tonal range of
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Figure 2. This is an example of an enlarged
floating palette in the Agfa FotoLook 3.0
software. It provides the user with precise
feedback on what’s being examined in the
prescan, making finding and clicking on
the right pixels an easy task. Notice also
that this palette provides a densitometer
that shows the RGB values in the prescan. 

Figure 3. The software that runs the Polaroid
SprintScan ES and Plus allows the user to
precisely set the clipping of the Eyedropper
tool. Here I have double-clicked on the black
Eyedropper tool, set to produce a value to
5/5/5 on any pixel I click on in the prescan. 

Figure 4. Here I have opened up the Curves
dialog from the LaserSoft SilverFast scanning
interface. By setting the curves to only the red
channel, I can manipulate that color in any area
of the tonality, based on where I pull a curve. 



the prescan, resulting in far less
control than with curves. 

Some software provides a third
Eyedropper, which can be used to
force selected pixels to a neutral
value. If you happen to have an
area in your image that you know
should be neutral gray, this tool can
be very useful for eliminating color
casts. More sophisticated desktop
scanning software may even
provide selective color controls,
which were once found on only
high-end drum scanners. Agfa
FotoLook 3.0, Linotype LinoColor,
and SliverFast Silverscan provide
this powerful feature, which allows
users to adjust selected colors (or
densities) in the prescan without
affecting others. Let’s say you are
scanning a landscape. You’re
pleased with most of the colors in
the prescan, but the sky appears to
have a cyan cast. A selective color
control in the scanning software
allows you to add red in only the
blue areas of the image. 

No matter which control you
use, good numeric feedback is a
very important feature in scanning
software. Most packages have at
least one densitometer, which
provides the numerical values for
the red, green, and blue (or other
color space) values of all pixels
under a certain tool. This allows the
user to read the colors and come up
with the necessary feedback to
produce a good scan. Better
software packages allow the user to
pick multiple areas in the image
and produce multiple densitometer
readings (see Figure 5). 

Before and after densitometer
readings give users some idea of
what kind of tonal or color moves
they have applied to the prescan.
You can select the number of pixels
to be read by the densitometer and
correction tools—ideally a matrix
of 5x5 or 3x3 pixels. Some software
packages allow the user to pick
multiple pixel samplings, which is

especially useful for setting the
tonal range of a prescan with the
Eyedropper tools. 

Many scanners allow the user to
apply sharpening to a scan. In
some cases, sharpening at the scan
stage produces quality superior to
sharpening in Photoshop, and it
can greatly accelerate workflow.
This is especially true with high-
end scanners that have a hardware
processor for handling this kind of
work. Few scanning interfaces
allow the user to obtain an accurate
preview of the sharpening effect on
the prescan data, which can cause
problems in setting the correct

sharpening parameters. Test your
software to see if you can use the
controls to produce the sharpening
needed for your specific output.
There may be cases where you can
set your scanning software to provide
just a smidgen of sharpening, and
then do the rest in Photoshop,
targeting the amount of Unsharp
Mask filtering based on the image
content and output requirements. 

With the software issues behind
us, let’s look at the hardware. I’ve
devised some tests to help you
evaluate your scanning equipment.
Most of these tests are designed to
evaluate flatbed scanners; however,
some will work equally well on
film scanners. Try these tests on a
number of different scanners as a
basis for comparison. The software
used to drive the scanners could
influence the test results, so keep
the software controls in mind while
testing the scanners. 

Test 1
The first test is a simple way to

see if the scanner’s light source and
optics are up to par. All you need
for this test is a piece of thick white
paper or card stock (if you have a
film scanner, a clear piece of film
should do the job). Place the paper
on your scanner, make a prescan,
and crop so that the entire piece of
paper is included in the scan. If you
have a tabloid scanner, you may
need two sheets of paper; we want
to try to scan the entire area of the
scanning bed. It’s important that
the software be set so that the
paper won’t be scanned as pure
white (255), because we want to see
some subtle tonal data in the scan.
This is a good place to test the Set
White Eyedropper tool, if your
software has one. Because each
scanning software operates
differently, you might want to
consult your manual. If you can’t
set the clipping value to around 240
or 250, see if you can use the curves
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Figure 5. Linotype CPS LinoColor allows
the user to create an unlimited number of
“trigger windows,” before and after the
densitometer. These small palettes give the
user numeric feedback on the prescan.
Notice in LinoColor that the user is provided
CMYK and LCH (luminance, chroma, hue)
readings, rather than RGB readings. Each
software package may provide different
kinds of numeric feedback. 



or similar control for tonal range to
make the paper appear as a light
shade of gray in the prescan. 

Import the scan into Photoshop
or your image editing application.
Examine the scan at different
magnifications. We’re looking for a
white or gray scan with no hot
spots or unevenness. You may
want to invert the image (Image>
Adjust>Invert) to view the scan as
a dark representation. Use the
Photoshop Eyedropper tool and
the Info palette to read the
numeric values of the scan on all
four corners and in the middle. In
the best case scenario, the scan
will appear evenly “illuminated”
over the entire image. You may
find that your scanner has a
“sweet spot” that is too hot
(bright), or that the edges of the
scans are too dark. There isn’t
much you can do about this,
except to place originals to 
be scanned away from these
problem areas. 

Here’s another quick tip: If the
scanned image appears to be even,
always place your originals on the

scanner bed so the long axis of the
original is running along the same

axis as the CCD (usually the short
axis of the bed). Your prescan and
actual scans will be faster, because
the CCD doesn’t have to travel as
far up and down the bed (see
Figure 6). 

Test 2
One of the best subjects you can

use to test a scanner is a good old
U.S. greenback. I use a crisp $20 bill
to test the quality of fine detail in a
scan. Warning: Do not output any
of the test scans you make using
currency! Here’s a good test for
evaluating whether or not your
scanner is consistent between
scans, and to gain an idea of the
exactness of the registration.

1. Place a $20 bill on the scanner
and perform a prescan.

2. Crop the bill any way you wish. 
3. Set the scanner software to

obtain the best possible prescan.
We’ll scan the image twice with the
scanner set in exactly the same way
for each scan. This is critical for a
good evaluation of the two scans. If
you have to save all the scan param-
eters as a file to reload for the second
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Figure 6. This is a screen dump showing the
prescan of the bed of a Linotype Opal Ultra
tabloid sized scanner. Notice that I have the
long axis of the original placed on the scanner
bed in a direction opposite from the way the
CCD moves up and down the bed. This means
that the CCD travels over a shorter area of
the scanner, which can speed up scanning. 

Figure 7. The two scans of the $20 bill should appear identical. But notice the third image, which is the two images on one layer with the
Difference mode applied. You can see the subtle lines, which illustrate the minor differences between the two scans. 



scan, do so. If you have a scanner
that remembers the settings between
scans, that’s ideal. If in doubt, don’t
make any changes to the prescan,
even if it looks poor. The scans
must be as close to identical as
possible for this test to be valid.

4. Set the resolution to its highest
true optical resolution. (For
example, if your scanner is rated at
1,000x2,000 ppi, set the resolution
to 1,000. Later, we will use other
settings. 

5. Make the scan and save it to
disk as “Scan 1.” 

6. Open the scanning software to
verify that the parameters are set
exactly as they were for Scan 1.
Make a second scan at exactly the
same parameters as the first, and
name it “Scan 2.” 

Now we have two scans that we
need to open and compare in
Photoshop. They should look the
same. But now we will use a
technique I often use to evaluate
files that appear to be identical:

1. With Scan 1 and Scan 2 both
open in Adobe Photoshop, click on
Scan 1 to make it active. 

2. Click on the Move tool in the
Adobe Photoshop tool palette.

3. Click and drag Scan 1 to move
it over the open file, Scan 2, while
holding down the Shift key. This
ensures that when you drag and
drop Scan 1 over Scan 2, you are
making a new layer with the files
in perfect registration. 

4. Scan 2 should now have two
layers. Make sure the Layer palette
is open to verify this.

5. On top of the Layers palette is
the Mode pull-down menu. Click
on this menu, dragging down to
the Difference mode. This mode
examines both layers, and displays
the differences between the pixel
data in the two layers. If the files
were 100 percent identical, you’d
see a completely black image. But
I’ll bet this is not what you are
seeing. Instead, you are likely see a

dark image with subtle lines (see
Figure 7). You’re seeing the minor
differences between the scans. In a
perfect world, your scanner would
create identical scans each and
every time. With better scanners,
there will be only minor differences
in registration. In this example,
we’ve asked the CCD to travel up
the bed 1/1,000 inch, which is a
pretty fine step. If you see more
than fine lines in the two layers in
the Difference mode, you could be
seeing color and density differences
between the two scans, and that’s
not a good sign. If you want to see
a major change between the two
scans, select the Move tool and
move the arrow keys on your
keyboard a few pixels. If the
resulting image is completely black,
then you’ve got a very fine scanner. 

If you wish, try performing the
same registration test and
increasing (and decreasing) the
resolution. Try using a resolution
that is higher than the optical
resolution to test the interpolation
of two scans. 

Test 3
Speaking of interpolation, just

how good is the algorithm for
resampling data in your scanning
software? We can easily check. The
sensors in most flatbed scanners
are a single row of CCDs. In the
case of a scanner that has a 600x800
ppi, the CCD has the capability of
creating 600 real pixels per inch.
The figure 800 ppi tells us that the
stepper motor that moves the CCD
up and down the bed of this
scanner can move 1/800 inch. Since
the pixels are square, not
rectangular, the CCD actually
captures a maximum of 600 pixels
per inch. It’s not possible for this
scanner to capture 600 pixels in one
dimension using the true optical
resolution of the CCD, while
simultaneously moving up the bed
1/800 inch; therefore interpolation

comes into play. A 600x800-pixel
specification indicates that if you
intend to use the finest step
available to produce an 800 ppi
scan, the scanner software must
interpolate data on the other axis
that is capable of producing only
600 ppi. In other words, 200 ppi of
data has to be interpolated in order
to actually scan at 600x800 ppi.
When you scan at the true optical
resolution of the scanner, the
stepper motor simply matches the
resolution as it moves up the bed.

In many cases, scanning and
interpolating one dimension will
provide better quality than
scanning at optical resolution and
interpolating in Photoshop, which
has to interpolate both dimensions
to increase the size of the file. But
not all interpolation algorithms are
created equal. Let’s try the following
test to see how your scanner stacks
up to Adobe Photoshop when the
time comes to interpolate. Once
again, use the $20 bill in your
scan test.

1. Set the software to create a
good quality scan. 

2. Save the settings or write
down all the parameters; we want
to make the two scans look as close
as possible to each other. For an
accurate test, be sure that no
sharpening controls in your
scanning software are turned on.

3. Make the first scan at the highest
optical resolution. If your scanner
has a specification of 600x1,200 ppi,
set the software to 600 ppi. 

4. Save the file to disk as
“Optical Scan.” 

5. Now you’ll make a second
scan that you can crop and correct
to exactly match the first. But this
time, scan at more than the optical
resolution of your scanner. Shoot
for a resolution somewhere
between the highest optical
resolution setting of your scanner
and the highest resolution setting
the stepper motor provides. For
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example, if your scanner has a
specification of 600x1,200 ppi, scan
at 1,000 ppi. This will ensure that
the software in the scanner
interpolates over only one axis.
Now save the file to disk as
“Interpolated Scan.” 

6. Open both scans in Photoshop.
We will now interpolate the first,
smaller file to match the second,
interpolated scan. 

7. Make the Interpolated Scan
active by clicking on it
(Window>Interpolated Scan).

8. Under the Image menu, click
on Image Size. Write down the
exact pixel dimensions of the
height and width.

9. Make Optical Scan active by
clicking on it (Window>Optical Scan).

10. Under the Image menu, click
on Image Size. Make sure the
Resample check box is on. This will
allow us to add pixels to the file,
thus interpolating it. 

11. Make sure the Bicubic
interpolation is set next to the
Resample check box. We need to
match the pixels in Optical Scan to
Interpolated Scan. That means we
need to type in the same number of
pixels for height and depth that
you wrote down in step 2. Click OK.

After some time, you should
have a much bigger file (in size)
that exactly matches the file called
Interpolated Scan. Now we want to
evaluate the two scans side by side.
You may need to resize both
windows so you can see each
without overlap. Zoom into both
images at 100 percent to provide
the most accurate on-screen view of
the digital files. You want to have
the same sections of each file on
screen so you can evaluate the two
images. With the fine lines in the
$20 bill, you should be able to
evaluate which interpolation
method works better. Are the lines
sharper and clearer on one scan
versus the other? You may now
want to zoom in on both scans past

100 percent to evaluate the two
interpolation methods. 

You should try this interpolation
test for both dimensions to
determine which method produces
a better file. In theory, a scanner
that uses a good interpolation
algorithm should produce a file
superior to one interpolated in
Photoshop, especially when the
scanner has to interpolate on only
one axis. Some scanner
manufacturers consider scan
speeds to be more important than
interpolation quality, so don’t be
surprised if the files resized in
Adobe Photoshop look better. 

Evaluating an Output Device
Don’t forget that no matter how

good your scan is, the final image
quality is going to be determined
by your output device. Here’s a
quick step-by-step test file you can
create for evaluating your output
device. In essence, we are going to
create a perfectly neutral 21-step
gray wedge. If you could output
this on a good printer, you could,
in theory, scan the wedge to
evaluate the dynamic range of your
scanner. This step wedge is great as
an output test because numerically
it’s a completely neutral gray, with
a tonal range from pure black to
pure white. Next time you want to
see how calibrated (linearized) a
certain printer is, simply send out
this file and then examine the print
under controlled lighting (daylight
standard is D50). 

1. In Adobe Photoshop, create a
new file (File>New), and name it
“Step Wedge.” 

2. Set the width and height to a
size you wish to output (it needn’t
be a huge file), such as 10x3 at 200
ppi resolution. It should be long
and skinny. 

3. Be sure that the mode is set to
RGB. Click on the OK button. 

4. Set the foreground and
background colors to the default

(black and white). A quick way to
do this is to click on the “D” key. 

5. Click on the Gradation tool or
hit the “G” key. Make sure that the
Options palette is open, and set to:
Mode: Normal; Opacity: 100%;
Gradient: Foreground to
Background; Type: Linear.

6. With your new document
active, click and drag the Gradient
tool from one end to the other,
while holding down the Shift key.
The Shift key ensures that you will
draw a straight line from end to
end. Try to draw the gradient as
close to the far left corner of the file
as you can, and then extend it as
far to the right as you can to the
end of the file. This will guarantee
that the gradient is even. 

7. Select the Image menu, move
to the Adjust menu, and select Pos-
terize (Image>Adjust>Posterize).

8. When the Posterize dialog
comes up, simply type 21 in the
field, thus creating 21 steps in the
gradient. Click OK. 

9. Save the file. 
The beauty of this RGB file is

that the patches are completely
neutral. Move a tool over any of
the patches while examining the
Info palette and you’ll see that all
three values of red, green, and blue
are exactly the same. You can open
this file while examining other files
so you can see if areas you wish to
be neutral match this control file. In
addition, you can send the file out
with other images to make sure
your output device is really laying
down neutral values. This file will
work only with printers that accept
RGB files. §

More info? Reader Service Numbers
are listed on page 60.
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